読者です 読者をやめる 読者になる 読者になる

PHPやるお

うおおおおおおおおお!

Linuxサーバー上で、PHPのrequire_onceを使うときに気をつけること

XAMPPでは気にも留めなかったことが、Linuxサーバー上ではエラーの嵐を生み出す。
とは言っても、たいていは権限かパスに関わる問題なんだけど。

参考にしたサイト

phpでrequire_onceするときに相対パスでハマった | WEB EGG
[PHP]require(require_once)するときは必ず絶対パスを使いましょう - DQNEO起業日記